Rapid Identity - Account Pickup - Account Activation- Setting up USD Email

Issue/Question

How do I set up my account

Environment

  • USD Account 
  • email
  • RapidIdentity

Cause

Accounts are created during syncs scheduled several times daily

USD account has not been set up 

Resolution

You will need the following to complete these steps

  • Your USD email address that was provided to you
    • This was sent to the alternate email address on file
  • Claim code from email 
  • Mobile Device to setup Duo multifactor authentication 

Account Steps

Note: Users will not be able to log into any systems until all these steps are complete, including Duo.  Otherwise, you will need to contact the Service Desk to gain access to your account.

  1. Browse to Account Pickup  or click the Activate Account button on this page
    1. Click Claim My Account
    2. Enter your USD email address or Username
    3. Enter your Claim Code
    4.  USD User Agreement
    5. Click Next
  2. Update Your Password
    1. Choose a new password  Password Requirements and Best Practices
      1. Enter Password
      2. Verify Password
        Note: Click the to see the passwords match
        Note:  Do not use part of your username in your password
    2. Click Next
  3. Your Username will be displayed, Click Login to Setup Duo or click the Enroll in Duo button on this page
  4. Enter your username and password to configure Duo MFA 
    1. On the Welcome to Duo Security screen click Next
    2. On the Did you know screen Click Next
    3. On the What can you do? Click Next
    4. On the Select an option screen Click Duo Mobile
    5. Enter your phone number or click I have a tablet
    6. Download Duo Mobile
      • On your mobile device, download the app from the App Store or Google Play
      • Once installed, click Next
    7. Scan the barcode on the screen with your device
      • Open Duo Mobile App on your device
      • Select Use QR code to scan

Need Help?  Click the Submit a Request button on this page

Please contact the Service Desk if you need further assistance

Activate Account Enroll in Duo Submit a Request Print Article

Details

Article ID: 9063
Created
Tue 4/23/24 3:26 PM
Modified
Fri 6/7/24 8:54 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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