Body
Issue/Question
How do I set up my account
Environment
- USD Account
- email
- RapidIdentity
Cause
Accounts are created during syncs scheduled several times daily
USD account has not been set up
Resolution
You will need the following to complete these steps
- Claim code from email
- Your USD email address that was provided to you
- Mobile Device to setup Duo multifactor authentication
Account Steps
Note: Users will not be able to log into any systems until all these steps are complete, including Duo. Otherwise, you will need to contact the Service Desk to gain access to your account.
- Browse to Account Pickup or click the Activate Account button on this page
- Click Claim My Account
- Enter your USD email address or Username
- Enter your Claim Code
- USD User Agreement
- Click Next
- Update Your Password
- Choose a new password Password Requirements and Best Practices
- Enter Password
- Verify Password
Note: Click the to see the passwords match
Note: Do not use part of your username in your password
- Click Next
- Your Username will be displayed, Click Login to Setup Duo or click the Enroll in Duo button on this page
- Enter your username and password to configure Duo MFA
- On the Welcome to Duo Security screen click Next
- On the Did you know screen Click Next
- On the What can you do? Click Next
- On the Select an option screen Click Duo Mobile
- Enter your phone number or click I have a tablet
- Download Duo Mobile
- On your mobile device, download the app from the App Store or Google Play
- Once installed, click Next
- Scan the barcode on the screen with your device
- Open Duo Mobile App on your device
- Select Use QR code to scan
Need Help? Click the Submit a Request button on this page
Please contact the Service Desk if you need further assistance