Account Pickup - Account Activation- Setting up USD Email

Issue/Question

How do I set up my account

Environment

  • USD Account 
  • myUSD Portal
  • email

Cause

USD account has not been set up 

Resolution

You will need the following to complete these steps

  • Your USD email address that was provided to you
  • Access to the mobile phone number or personal email you used to apply
  • Mobile Device to setup Duo multifactor authentication 

Account Steps

Note: Users will not be able to log into any systems until all these steps are complete, including Duo.  Otherwise, you will need to contact the Service Desk to gain access to your account.

  1. Browse to Account Pickup or click the Activate Account button on this page
    • Enter your USD email address
    • Enter the characters in the picture
    • Click Next
  2. Verification step
    1.  Please choose the contact method we should use for verification:
      • Alternate email:  
        • You will receive an email containing a verification code at your alternate email address
        • Click Email
        • We've sent an email message containing a verification code to your inbox.​​​​
          • Enter your verification code
          • Click Next
      • Text my mobile phone
        • In order to protect your account, we need you to enter your complete mobile phone number (***********XX) in the box provided
        • You will then receive a text message with a verification code which can be used to reset your password
        • Click Text
        • We've sent a text message containing a verification code to your phone​​​​
          • Enter your verification code
          • Click Next
      • call my mobile number
        • To protect your account, we need you to enter your complete mobile phone number (***********XX) in the box provided
        • Click Call
        • You will then receive a call, please answer it to continue
  3. Choose a new password  Password Requirements and Best Practices
    1. Enter new password
    2. Confirm new password
    3. Click Finish
 

Setup Duo Mobile 

Note: Once you start Duo you will need to complete it.  Users will not be able to log into any systems until this step is complete.  Otherwise, you will need to contact the Service Desk for assistance with the Duo authentication
 
  1. Log into my.usd.edu   
    1. On the Welcome to Duo Security screen click Next
    2. On the Did you know screen Click Next
    3. On the What can you do? Click Next
    4. On the Select an option screen Click Duo Mobile
    5. Enter your phone number or click I have a tablet
    6. Download Duo Mobile
      • On your mobile device, download the app from the App Store or Google Play
      • Once installed, click Next
    7. Scan the barcode on the screen with your device
      • Open Duo Mobile App on your device
      • Select Use QR code to scan
  2. View  Acceptable Use Policy

Please contact the Service Desk if you need further assistance

67% helpful - 3 reviews
Activate Account

Details

Article ID: 21
Created
Wed 6/6/18 9:58 AM
Modified
Fri 4/19/24 3:04 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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