Setting up USD Account

Issue/Question

How do I set up my account

Error: No match found for the supplied info.  Please verify the supplied information and try again

Error: Cannot proceed due to the following: Please enter your information again.  The system could not find a USD username for the information entered.

Error: No inbox under name exists

Error: *ERROR* Person does not have a student record for term entered.

Error: *ERROR* Person is not a student, cannot register

Error: Please enter your information again. The system found more than one account for 

Environment

  • USD Account 
  • myUSD Portal
  • email

Cause

USD account has not been set up 

Resolution

Note: Once you start the Account Pickup process, you will need to complete it.  Otherwise, you will need to contact the Service Desk for assistance with the Duo authentication

  1. To activate your USD Account navigate to Account Pickup
    Note: SSOM Med Clinical Faculty follow this Account Pickup process
  2. Follow the instructions in Configuring Duo MFA beginning at step 3
  3. Continue with Account Pickup after Duo is completed
  4. Email may not be available until 24 hours after your account is created
    Note: Your Last name should be entered without any - or spaces in it

Please contact the Service Desk if you need further assistance

 

Details

Article ID: 21
Created
Wed 6/6/18 9:58 AM
Modified
Tue 3/31/20 6:13 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated