Issue/Question
How do I set up my account
I want to make sure my lab assistant can access the lab PCs with their student ID and password
Error: No match found for the supplied info. Please verify the supplied information and try again
Error: Cannot proceed due to the following: Please enter your information again. The system could not find a USD username for the information entered.
Error: No inbox under name exists
Error: *ERROR* Person does not have a student record for term entered.
Error: *ERROR* Person is not a student, cannot register
Error: Please enter your information again. The system found more than one account for
Environment
- USD Account
- myUSD Portal
- email
Cause
USD account has not been set up
Resolution
Note: Once you start the Account Pickup process, you will need to complete it. Otherwise, you will need to contact the Service Desk for assistance with the Duo authentication
You will need the following to complete these steps
- Mobile Device
- First Name
- Last Name - entered without any dashes or spaces
- Date of Birth - entered as 2 digit month, 2 digit day and 4 digit year xx/xx/xxxx
- Authentication Option:
- Faculty & Staff need the last 4 of their SSN
- Students need their Student ID
Account Steps
- To activate your USD Account navigate to Account Pickup
- Follow the instructions in Configuring Duo MFA beginning at step 4
- Continue with Account Pickup after Duo is completed
Note:
- You may sign into USD computers using your USD account
- Email may not be available until 24 hours after your account is created
Please contact the Service Desk if you need further assistance