Body
Issue/Question
I need to be off-campus for a period of time.
How do I access teaching and learning technology resources from off-campus?
How do I access administrative technology resources from off-campus?
Environment
- D2L (Desire2Learn)
- VPN
- Web Conferencing (Zoom)
- Web Conferencing (Webex)
- Lecture Capture (Panopto)
- Banner Finance
- Banner Student
- SNAP
- VoIP Phone
Cause
Faculty or staff needing to teach or work remotely
Resolution
Note: See Technology Readiness to review the information you need to create a successful remote teaching/work environment
Note: Working from home presents a specific set of security challenges, see Working Securely from Home
Note: see Troubleshooting Home Internet if you are experiencing slow Internet from Home
Note: To access your OneDrive on a different computer or location browse to the Office Portal and click the OneDrive icon
Teaching and Learning
- D2L
- Getting started with D2L
- Activating Courses in D2L
- Using Zoom to hold your class online
- Recording a lecture using Panopto
- Using Respondus to deliver exams remotely
- Center for Teaching & Learning Remote Instruction Guide
- Installing Microsoft Office 365
Administrative
Note: See Applications Requiring VPN from Off Campus for list of resources that require VPN or other remote access tool
- Forwarding your desk phone
- Setting Jabber Softphone Audio
- Checking VOIP Voicemail From An Alternate Phone
- Sharing files using OneDrive
- Installing Microsoft Office 365
- Using instant messaging (Cisco Jabber)
- Accessing Email from off-campus
- Accessing Department email from off-campus
- Accessing my office computer from off-campus
- Holding a web conference (Webex)
- SNAP & Self Service
- Use VPN or remote.usd.edu to access
- Department file shares
- Banner Admin functions (HR, Finance, Student)
Please contact the Service Desk if you need further assistance