Issue/Question
Where would I find documentation for remote access?
How do I connect to a virtual computer to access software like ImageNow or Virtual Astronomy?
Environment
Cause
Students, faculty, and staff can still access many network resources even if they are not on the campus network. The VMWare Horizon Client allows you to connect to a virtual Windows 10 computer that can be used to access resources and software only available on campus.
Resolution
Connect to a virtual computer using either the VMware Horizon Client or HTML (Web Browser) Access.
Note: Remote Desktop Connection is no longer usable through remote.usd.edu
VMware Horizon HTML Access (In Browser)
- Navigate to Remote.USD.edu from a US based IP address
- Click VMWare Horizon HTML Access
- Enter your USD email address
- Click Next
- Enter your USD username and password
- Click Sign in
- Proceed through the Duo multi-factor authentication
- Click Remote Pool
- Remote Pool allows Faculty and Staff to use Remote Desktop Connection to connect to your USD Computer on campus. It also allows Faculty, Staff, and Students to access software applications like ImageNow and Virtual Astronomy
- Note: Files saved on the virtual computer will not persist after the session. It exists for temporary access to software or to remote to your office computer as described above. Be sure to email any files to yourself or save them to your OneDrive
- Accept the Disclaimer
VMware Horizon Client (Windows and Mac OS X)
- Install VMware Horizon Client (First time only)
- Launch VMware Horizon Client
- Double click VMware Horizon Client on your Desktop or Applications Folder
- Double Click Add Server
- Type remote.usd.edu
- Click Connect
- Enter your USD email address
- Click Next
- Enter your USD username and password
- Click Sign in
- Proceed through Duo multi-factor authentication
- Double click Remote Pool
- Remote Pool allows Faculty and Staff to use Remote Desktop Connection to connect to your USD Computer on campus. It also allows Faculty, Staff, and Students to access software applications like ImageNow and Virtual Astronomy
- Note: Files saved on the virtual computer will not persist after the session. It exists for temporary access to software or to remote to your office computer as described above. Be sure to email any files to yourself or save them to your OneDrive
- Accept the Disclaimer
- When prompted if you want to share your removable storage and local files click Deny
Please contact the Service Desk if you need further assistance