Cannot Log Into Virtual Machine (VM)

Issue/Question

Cannot log on to BADM 723 VM desktop

Error: The assigned desktop source for this desktop is not currently available. Please try connecting to this desktop again later, or contact your system administrator.

Environment

  • BADM 723
  • BADM 523
  • BADM 323
  • BADM_Foundations
  • Horizon View
  • SQL Server

Cause

VM desktop not responding

Resolution

Reset your VM desktop

  1. A US based IP address is required for access
  2. Open Horizon Client on your computer
  3. Right-click your VM desktop (ex: BADM 723 or BADM Foundations)
  4. Select Restart Computer first
  5. If that doesn't work, follow steps 1 and 2 again and select Reset Computer

Please contact the Service Desk if you need further assistance

Details

Article ID: 1001
Created
Wed 10/24/18 8:51 AM
Modified
Wed 11/15/23 9:21 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Customers connecting to the Internet from off campus can gain access to many campus resources by using USD's Remote Access Server