Issue/Question
Cannot log on to BADM 723 VM desktop
Error: The assigned desktop source for this desktop is not currently available. Please try connecting to this desktop again later, or contact your system administrator.
Environment
	- BADM 723
 
	- BADM 523
 
	- BADM 323
 
	- BADM_Foundations
 
	- Horizon View
 
	- SQL Server
 
Cause
VM desktop not responding
Resolution
Reset your VM desktop
	- A US based IP address is required for access
 
	- Open Horizon Client on your computer
 
	- Right-click your VM desktop (ex: BADM 723 or BADM Foundations)
 
	- Select Restart Computer first
 
	- If that doesn't work, follow steps 1 and 2 again and select Reset Computer
 
Please contact the Service Desk if you need further assistance