Problems Connecting to remote.usd.edu Through Horizon Client

Issue/Question

Problems connecting to remote.usd.edu through Horizon Client

Environment

  • remote.usd.edu
  • Horizon Client
  • Home network
  • Virtual Desktop (VM)

Cause

Home router may be blocking the connection

Resolution

  1. Use the HTML access option on remote.usd.edu

Details

Article ID: 544
Created
Thu 8/23/18 3:28 PM
Modified
Mon 4/8/24 3:48 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (2)

Customers connecting to the Internet from off campus can gain access to many campus resources by using USD's Remote Access Server
Error: All available desktop sources for this desktop are currently busy. Please try connecting to this desktop again later, or contact your system administrator.