Issue/Question
Activating a Cisco VoIP phone that was received in the mail for a small remote office location or home/house
Phone is registering
Environment
Cause
Physical VoIP phone needs to be used at off-campus location
Resolution
- Unbox phone and assemble
- Connect power adapter
- Connect ethernet cable to port
- When screen prompts for Welcome. Enter Activation Code or Service Domain
- If the screen doesn't prompt for an activation code or service domain, reset the service mode with the following:
- Press
- Admin Settings
- Reset settings
- Service Mode
- Phone should reboot
- Press the center ring select button when the screen says "Press select key to change service mode..."
- Type usd.edu
- Press Continue
- Enter your USD username and password (example username: Charlie.Coyote)
- Press Sign In
- The phone should restart and register with your phone number
Note: If phone is brought back to campus, the following must be performed for it to register again
- Press
- Admin Settings
- Reset settings
- Service Mode
- Phone should reboot
- Allow it to boot up completely until it registers
- After finished, test functions