Activating a Cisco Voice over Internet Protocol (VoIP) Phone at a Remote Office Location

Summary

For some remote office locations, users can register their phones by signing into them

Body

Issue/Question

Activating a Cisco VoIP phone that was received in the mail for a small remote office location or home/house

Phone is registering

Environment

  • VoIP
  • Remote Office
  • 8851

Cause

Physical VoIP phone needs to be used at off-campus location

Resolution

  1. Unbox phone and assemble
  2. Connect power adapter
  3. Connect ethernet cable to  port
  4. When screen prompts for Welcome. Enter Activation Code or Service Domain
    1. If the screen doesn't prompt for an activation code or service domain, reset the service mode with the following:
      1. Press 
      2. Admin Settings
      3. Reset settings
      4. Service Mode
      5. Phone should reboot
      6. Press the center ring select button when the screen says "Press select key to change service mode..."
  5. Type usd.edu
  6. Press Continue
  7. Enter your USD username and password (example username: Charlie.Coyote)
  8. Press Sign In
  9. The phone should restart and register with your phone number

Note: If phone is brought back to campus, the following must be performed for it to register again

  1. Press 
  2. Admin Settings
  3. Reset settings
  4. Service Mode
  5. Phone should reboot
  6. Allow it to boot up completely until it registers
  7. After finished, test functions

Details

Details

Article ID: 2269
Created
Wed 2/13/19 10:59 AM
Modified
Thu 6/29/23 3:20 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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