Outlook not Getting New Mail

Issue/Question

Outlook is not getting any new mail

Error: Trying to connect...

Environment

  • Outlook 365

Cause

Outlook needs to verify credentials 

Resolution

  1. Sign out of Outlook and sign in again
    1. Open Outlook
    2. Click File
    3. Click Office Account
    4. Click Sign out
    5. Click Sign out
    6. Click Sign In
    7. Type your USD email address
    8. Click Next
    9. Enter your USD credentials 
    10. Click to return to Outlook Home
  2. Please contact the Service Desk if you need further assistance
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