Issue/Question
Outlook is not getting any new mail
Error: Trying to connect...
Environment
Cause
Outlook needs to verify credentials
Resolution
- Sign out of Outlook and sign in again
- Open Outlook
- Click File
- Click Office Account
- Click Sign out
- Click Sign out
- Click Sign In
- Type your USD email address
- Click Next
- Enter your USD credentials
- Click to return to Outlook Home
- Please contact the Service Desk if you need further assistance