Issue/Question
I am not receiving any emails from a specific sender, even if they are responding to an email I sent
I’m not receiving emails that should be redirected to my mailbox
Environment
- Outlook 2013
- Outlook 2016
- Office 365
Cause
An outlook rule was setup that moved the messages out of the Inbox folder
Resolution
- Use the Search function to verify the emails are missing
- Please see Delete a Rule for instructions on deleting a mailbox rule
Note: The rule may be desired and if so, should not be deleted
- To locate an email that is in a sub-folder:
- navigate in Outlook to the folder named in the rule
Note: If uncertain where the folder is, in the upper right of the Outlook window, you can enter search text for the folder in the Search Current Mailbox field