Outlook not Getting New Mail

Summary

How to sign out of Outlook and sign in again to reconnect to Microsoft Exchange

Body

Issue/Question

Outlook is not getting any new mail

Error: Trying to connect...

Environment

  • Outlook 365

Cause

Outlook needs to verify credentials 

Resolution

  1. Sign out of Outlook and sign in again
    1. Open Outlook
    2. Click File
    3. Click Office Account
    4. Click Sign out
    5. Click Sign out
    6. Click Sign In
    7. Type your USD email address
    8. Click Next
    9. Enter your USD credentials 
    10. Click to return to Outlook Home
  2. Please contact the Service Desk if you need further assistance

Details

Details

Article ID: 9122
Created
Wed 5/22/24 11:16 AM
Modified
Fri 5/23/25 2:37 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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