Issue/Question
Missing a mailbox in Outlook after computer was setup
Added a shared mailbox in Outlook
Environment
- Windows
- macOS
- Outlook 365
Cause
Need to manually add share mailbox to user account
Resolution
Outlook (Old)
- Open Outlook
- Click File tab
- Click Account Settings
- Click Account Settings...
- Double click desired profile
Note: Your email address
- Click More Settings
- Click Advanced
- Click Add
- Enter name of shared mailbox
- Click OK
- Click OK
- Click Next
- Click Done
- Click Close
- Restart Outlook
Outlook (New)
Note: By default shared mailboxes will show under the heading of Shared with me at the bottom of the left pane
- Open Outlook (New)
- Right-Click your account name above the Inbox folder
- Select Add shared folder or mailbox
- Enter the email address of the mailbox
- Click Add
Outlook for Mac
- Open Outlook for Mac
- Click Outlook
- Click Settings...
- Click Accounts
- Click on the account you want to add the mailbox to
- Click Advanced...
Note: Older OS versions do not have this step
- Click Delegates or Delegates & Sharing
- Click
- Enter the email address of the mailbox to add
- Click on the email address
- Click Add
Please contact the Service Desk if you need further assistance