Issue/Question
Why is a legitimate email message in my Junk folder?
Environment
Cause
Microsoft 365 Anti-spam Policy
Microsoft 365 uses Spam Confidence Level (SCL) and Bulk Complaint Level (BCL) to rate incoming email messages. Some messages may deliver to your Junk folder when the SCL or BCL reaches a threshold value.
Microsoft 365 Anti-phishing Policy
Microsoft 365 uses Mailbox Intelligence to compare the sender for incoming email to senders with whom you've interacted previously. Messages may deliver to your Junk folder and add a Security Tip when a sender's name matches a previous sender's name, but the email address is different. Microsoft 365 also provides anti-spoofing protection to protect you from fraudulent messages. For example, if you configure an external survey to send an email as you, Microsoft 365 may deliver that message to Junk.
Outlook Junk E-mail Options
Outlook attempts to identify messages that are likely junk and move them to the Junk folder. You can Change the level of protection in the Junk Email Filter, or you can Allow Senders to Bypass Junk E-mail Folder.
Resolution
- Use supported services to send email on behalf of USD, for example
- Akademos
- D2L
- Everbridge
- Microsoft 365
- Qualtrics
- Salesforce
- Do not configure unsupported services to send email using your USD email address, for example
- Survey Monkey
- Google
- Submit a project request when you need to add a new service that sends email on behalf of USD
- Separate University mail from personal mail by using separate mobile email clients
- Use Outlook Mobile for your University email
- Use Native iOS or Android mail client for personal email
- Avoid using your University email address for personal use
- Avoid using your personal email address for University business
- Notify co-workers when you notice they unintentionally use personal email for University business