Allow Email Sender to Bypass Junk E-Mail Folder in Outlook

Issue/Question

How to allow specific email senders to bypass the Junk E-Mail folder in Outlook

Environment

  • Office 365
  • Outlook on the Web
  • Microsoft Outlook

Cause

Valid messages are being filtered to the Junk E-Mail folder in Outlook

Resolution

The following steps will mark a sender to not be filtered to junk in Outlook

CAUTION -  allowing messages to bypass filtering will in some cases leave you unprotected against phishing, malware, and ransomware attacks.

Outlook on the Web

  1. Log into Outlook
  2. Click  in top right corner
  3. Click View all Outlook settings at bottom
  4. Click Junk email
  5. Enter email or domain of the sender under Safe senders and domains
  6. Click  Add
  7. Enter address or domain of the valid sender
  8. After entering all valid addresses, click Save in top right corner

Outlook Desktop App

  1. Open Outlook
  2. Click Junk
    Note: If you do not see Junk, click next to the white ​with ​ø in the Delete section of the Ribbon
  3. Click Junk E-mail Options
    Note: 
    You can click No Automatic Filtering to help avoid messages from being filtered to the Junk E-Mail folder
  4. Click the Safe Senders tab
  5. Click Add
  6. Type the email address you want to be safe
  7. Click OK
  8. Click OK

Details

Article ID: 4287
Created
Thu 11/14/19 8:39 AM
Modified
Fri 3/15/24 4:25 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

A guide to avoiding legitimate University email landing in the Junk folder

Related Services / Offerings (1)

This tool is intended to cut down the number of scam email messages that many University students, faculty, and staff receive every week.