Issue/Question
How to allow specific email senders to bypass the Junk E-Mail folder in Outlook
Environment
- Office 365
- Outlook on the Web
- Microsoft Outlook
Cause
Valid messages are being filtered to the Junk E-Mail folder in Outlook
Resolution
The following steps will mark a sender to not be filtered to junk in Outlook
CAUTION - allowing messages to bypass filtering will in some cases leave you unprotected against phishing, malware, and ransomware attacks.
Outlook on the Web
- Log into Outlook
- Click in top right corner
- Click View all Outlook settings at bottom
- Click Junk email
- Enter email or domain of the sender under Safe senders and domains
- Click Add
- Enter address or domain of the valid sender
- After entering all valid addresses, click Save in top right corner
Outlook Desktop App
- Open Outlook
- Click Junk
Note: If you do not see Junk, click next to the white with ø in the Delete section of the Ribbon
- Click Junk E-mail Options
Note: You can click No Automatic Filtering to help avoid messages from being filtered to the Junk E-Mail folder
- Click the Safe Senders tab
- Click Add
- Type the email address you want to be safe
- Click OK
- Click OK