Body
Issue/Question
How to allow specific email senders to bypass the Junk E-Mail folder in Outlook
Environment
- Microsoft 365
- Outlook on the Web
- Microsoft Outlook
Cause
Valid messages are being filtered to the Junk E-Mail folder in Outlook
Resolution
CAUTION - allowing messages to bypass filtering will in some cases leave you unprotected against phishing, malware, and ransomware attacks
To allow list a domain in Outlook, you can add it to the Safe Senders list. Here are the steps:
For Outlook on the Web:
- Open Outlook on the web and go to Settings ()
- Select Mail > Junk email
- Under Safe senders and domains, click + Add
- Enter the sender or domain you want to allow (e.g.,
example.com
)
- Click Save
For Classic Outlook Desktop App:
- Open Outlook and go to the Home tab
- Click on Junk in the Delete group, then select Junk E-mail Options
- Go to the Safe Senders tab
- Click Add and enter the sender or domain you want to allow (e.g.,
example.com
)
- Click OK and then Apply
For New Outlook Desktop App:
- Open Outlook and go to Settings ()
- Select Mail > Junk email
- Under Safe senders and domains, click + Add safe sender
- Enter the domain or email address you want to allow
- Click Save
For Outlook Mobile App:
- Open the Outlook app and go to Settings
- Select the account you want to configure
- Tap on Mail > Junk email
- Under Safe senders and domains, add the sender or domain you want to allow