Email Setup on Smart Phone or Tablet

Issue/Question

Attempting to get email set up on my phone

How do I link my email on my cell phone

Setting up email on my phone

Environment

  • iOS Device
  • Android OS  
  • Windows Mobile
  • USD Email
  • Microsoft Outlook

Cause

USD email no longer supports basic authentication, which may cause the built-in email apps not to work. 

Supported email app is Microsoft Outlook app

Resolution

  1. Download the Microsoft Outlook app from your phone's App Store
  2. Open app
  3. Tap Get Started
  4. Enter your USD Email Address
  5. Tap Go
  6. Enter your USD Password
  7. Tap Sign In
  8. Authenticate through DUO if required
  9. Tap Skip
  10. Tap Skip

Please contact the Service Desk if you need further assistance

Details

Article ID: 56
Created
Fri 6/8/18 1:20 PM
Modified
Mon 9/26/22 2:31 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (3)

A guide to avoiding legitimate University email landing in the Junk folder
How to reactivate Duo on new iOS phone or Devices.
How to reactivate Duo Mobile App on New Android Phone or Android Device.

Related Services / Offerings (1)

Email system and address provided by USD.