Issue/Question
Email on my smartphone tells me my credentials are incorrect
My email is not updating on mobile phone
Not receiving email when connected to Eduroam
Email not accessible on the phone
Email on my smartphone tells me my credentials are incorrect
Not Receiving Email from Mobile Phone
Environment
Cause
Phone is getting emails using mobile data but not receiving email when connected to USD wireless
Getting email on computer but not on phone
USD email no longer supports basic authentication, which may cause the built-in email apps not to work
Resolution
- Confirm if you are using Microsoft Outlook app
Note: Download from app store for respective OS
- Remove any other email apps from your device
- Delete and re-add your email account on your phone
- Confirm if connected to Eduroam using USD credential
- Review known networks and delete SDVisitor if previously connected
- Open browser
Note: Safari, Chrome or other browser
- Type nac.usd.edu
- Press Enter
- Open Outlook app
- Check if you are receiving email