Issue/Question
How do I view emails older than 12 months in Microsoft Outlook?
I am not able to see any emails older than 12 months.
I can only see emails newer than 12 months, can I see older emails?
I cannot see older emails in a shared mailbox
I can only find emails from the last year. How do I find my archived emails?
Environment
- Microsoft Outlook 2016
- Microsoft Outlook 365
- Microsoft Outlook Online (OWA)
Cause
Outlook is set to cache only 12 months of email
Resolution
Note: Shared Mailbox settings will be the same as the main email account
Note: Turn off cached mode to show all emails
Note: Older emails for individual and departmental or organizational mailboxes can also be viewed through Outlook Online (OWA)
Outlook 2016
- Click File
- Click Account Settings
- Click Account Settings
- Double click the user's name in the Name/Type box
- Slide the slider to the length of time wanted
- Click Next
- Click Finish
- Restart Outlook
Outlook 365
- Click File
- Click Account Settings
- Click Account Settings
- Double-Click the user's email address in the Name/Type box
- Slide the slider to the length of time wanted
- Click Next
- Click Done
- Restart Outlook