Deleting a Department Email Account

Issue/Question

This email address is no longer used or needed 

Environment

  • Outlook

Cause

A department can request that an account be deleted if it is no longer in use 

Resolution

  1. Click File
  2. Click Account Settings
  3. Select Account Settings
  4. Double click Email account
  5. Click More Settings
  6. Click Advanced
  7. Select the Account to be removed
  8. Click Remove
  9. Click Yes
  10. Click Next
  11. Click Finish
  12. Click Close
  13. Close Outlook
  14. Reopen Outlook

Details

Article ID: 238
Created
Fri 7/13/18 7:25 AM
Modified
Mon 1/22/24 11:53 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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