Requesting to Delete a Departmental or Shared Email Account

Summary

Steps to request to have a departmental or shared email account.

Body

Issue/Question

This email address is no longer used or needed 

Environment

  • Outlook
  • Email

Cause

A department can request that an account be deleted if it is no longer in use 

Resolution

  1. Contact the Service Desk with the following information
    • Department
    • Owner(s)
    • Email Address of Mailbox
    • Reason for deletion

ITS STAFF ONLY

  1. Assign to Operations

Details

Details

Article ID: 238
Created
Fri 7/13/18 8:25 AM
Modified
Mon 7/15/24 12:25 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (2)

How to remove an email account in Outlook.
Requesting a shared mailbox using the Departmental accounts management application