Issue/Question
I need an email removed from my Outlook that I don't need access to anymore
This email address is no longer used or needed
Environment
Cause
An additional mailbox appears in Outlook below the primary account
Resolution
Note: If requesting to delete a departmental or shared email account, follow Requesting to Delete a Departmental or Shared Email Account
- Click File
- Click Account Settings
- Select Account Settings
- Double click Email account
- Click More Settings
- Click Advanced
- Select the Account to be removed
- Click Remove
- Click Yes
- Click Next
- Click Finish
- Click Close
- Close Outlook
- Reopen Outlook
Please contact the Service Desk if you need further assistance