Remove Email Account from Outlook

Issue/Question

I need an email removed from my Outlook that I don't need access to anymore

This email address is no longer used or needed

Environment

  • Outlook

Cause

An additional mailbox appears in Outlook below the primary account

Resolution

Note: If requesting to delete a departmental or shared email account, follow Requesting to Delete a Departmental or Shared Email Account

  1. Click File
  2. Click Account Settings
  3. Select Account Settings
  4. Double click Email account
  5. Click More Settings
  6. Click Advanced
  7. Select the Account to be removed
  8. Click Remove
  9. Click Yes
  10. Click Next
  11. Click Finish
  12. Click Close
  13. Close Outlook
  14. Reopen Outlook

Please contact the Service Desk if you need further assistance

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Details

Article ID: 2213
Created
Thu 2/7/19 10:18 AM
Modified
Mon 7/15/24 11:20 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Steps to request to have a departmental or shared email account.