Issue/Question
I got married and want my new name to reflect in my email address
My account was set up with an incorrect name
My account shows up with my parent's first name
USD Account was Created with Bad Data
Environment
- USD account
- Email
- Academic Records
Cause
Legal name has changed and it needs to be updated in the system
Resolution
Note: It may take up to 24 hours to sync the account after a name change is approved
Note: Only Legal First name and Last name will be used for University IDs
Note: Your email address and display name can be changed by updating your Preferred name in Banner Self Service, To update your displayed name and email address only follow Preferred Name Change
Students
- Please review applications that will be affected by changing your username Applications after a Name Change
- If you are a student and work for USD, please follow the Faculty/Staff instructions
- If you need your legal first or last name updated you should first
- Browse to Registrar forms page
- Click General Forms
- Click Change of Name Form and Complete the Request for Name Change
- Complete the form
- Attach the supporting documentation with the form
- Return to the Registrar's Office
For questions on the form contact the Registrar's Office
- Once the Registrar's office has updated your account contact the Service Desk to update your email address
- Provide the following information
- Preferred or legal first name
- Legal last name
- Student ID
- Phone number registered to Duo Multifactor Authentication