Correcting Submitted Timesheets

Issue/Question

How does a supervisor or superuser correct an employee’s timesheet that has errors?

Environment

  • Employees
  • Supervisors
  • SNAP
  • Time Reporting

Cause

An employee submitted a timesheet that has errors.  An employee is unable to enter hours onto their timesheet.  A supervisor needs to return their employee’s timesheet for correction.  

Resolution

Timesheets that have been submitted with errors should normally be returned to the employee for correction and resubmission.  All changes/re-approvals must be completed before 5:00 p.m. on the day timesheets are due.

  1. Click the Return for Correction link on the timesheet to return it to the employee
  2. After making the correction, the employee must Submit the timesheet again
  3. Last, the supervisor can Approve it again

Note: If the employee is not available to make corrections, the supervisor may make the correction by clicking on Change Record. Add a comment to the timesheet to document the reasons for the correction and inform the employee.

Note: If the timesheet will not allow you to return it for correction or the employee is unable to enter hours onto the timesheet, please contact USD Human Resources if you need further assistance.

Note: If there is an issue with Leave showing up correctly on the timesheet from a leave request, please refer to Changing or Deleting Leave Requests article.

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Details

Article ID: 8723
Created
Thu 10/5/23 1:26 PM
Modified
Thu 10/5/23 3:29 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings (2)

Questions or support needed regarding Benefits, Human Resources or Payroll
SNAP is used to access Banner, Leave Requests, Self Service and timesheets.