Unable to See Course in D2L

Issue/Question

Not able to see course

Is there a way to obtain dropbox submissions in D2L from previous semesters?

My course in D2L is not showing up

I cannot access my D2L class

Environment

  • Desire2Learn(D2L) 

Cause

There are many reasons this issue could occur

Resolution

At the start of the semester

  1. Verify the course is active
  2. If the course is not active, reach out to the instructor to see when they plan on activating the course
  3. Verify it has been longer than 24 hours since they registered for the class
    Note: If they are no longer registered, contact Admissions

Note: Courses can be activated up to 30 days before the class starts


At the end of the semester

1. Verify course end date by logging into Banner
2. If the course has ended, reach out to the instructor for extended access

Details

Article ID: 63
Created
Mon 6/11/18 9:07 AM
Modified
Tue 5/10/22 2:07 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (3)

How to activate a D2L Course
Previously accessed courses are now missing in D2L.
How to verify whether or not a course is active