Issue/Question
How do I connect my smart device to the wireless?
I want to connect my Smart TV to wireless?
I got a new smart device, how do I connect it to the Wi-Fi?
My smart device doesn't have a wired network/Ethernet port, how do I connect it to wireless?
My device doesn't support WPA2 Enterprise, how do I connect it to Wi-Fi?
Environment
- Smart Devices Network
- Residence Halls
- Wireless
- Supported Devices
- Roku
- Smart TV (if a wired port is unavailable)
- Roku TV
- Android TV
- FireTV
- Echo Dot
- Echo Show
- Nintendo Switch - Version 1 HAC-001
- Known Unsupported Devices
- Gaming Devices
- Xbox 360, One, Series S and X - the supported method of connecting these devices is via ethernet cable.
- Playstation 3-5 - the supported method of connecting these devices is via ethernet cable.
- Devices that require communication between your phone and the device
- Google Home Hub
- Google Home Mini
- Google Nest
- Google Chromecast
- Apple Homepod
- Friendship Lamps
- Hatch Alarm
- Roku Smart LED Light Strip
- Any other device not listed on the Support Devices list has not been tested and is considered unsupported
Cause
Need to connect a wireless-only smart device to the residence halls wireless network.
We do not support the following devices on the wireless network: Xbox 360, Xbox One, Xbox Series S and X, Playstations 1-5. The supported method of connecting these devices is via ethernet cable. See article Registering Gaming Systems to connect these devices
Resolution
Note: The Smart Devices wireless network is available in Residence Halls
Note: If your device has a wired network port built-in or has the option to add one, you should connect your device using that method instead
Note: Some devices only work on 2.4GHZ networks. These devices will not work in Coyote Village
- Register your Device
- Go to smartdevices.usd.edu
- Log in using your USD credentials
- Click Register Device
- Enter your device's Wireless MAC Address
Note: Please refer to Finding MAC Address for Smart Devices Registration of commonly used devices
- Click Register
- Get WiFi password
- From the Smart Devices Registration page, Click Instructions
- Your personal pre-shared key (PSK)/wireless password is under Step 2
Note: This password is specific to you and will only work with the smart devices you have registered
-
Connect your Device
- Connect your device to Smart Devices wireless network name
- Enter wireless password from step 2
- Finishing setting up your device as instructed by manufacturer
- If you are unable to connect View registered Devices
- Go to USD's Smart Devices Registration Page
- Click My Devices
- Find the device you registered and verify the MAC address matches your device
Note: If the MAC address isn't registered to you or the MAC address doesn't match your device, you won't be able to connect it to the wireless
- In your device's network settings make sure DHCP is set to Auto or On
- If you still have troubles connecting the device, please contact the Service Desk with the following information:
- Make and Model of device you're trying to connect
- Screenshot or photo of the wireless MAC address of your device
Finding MAC Address for Smart Devices Registration
- Residence Hall
- Room Number