Suspect USD Email Account or USD Account is Hacked/Compromised

Issue/Question

What do I do if I think my USD email account is compromised (hacked)?

Is my USD account compromised?

Environment

  • USD Account
  • USD Email

Cause

There are numerous reasons why an account can be compromised. Clicking on a suspicious link and entering USD credentials could be one of the causes. 

Resolution

Note: If USD identifies your account has been compromised, We will disable the account and attempt to contact you by phone or alternate email address (if on file).  If your account is disabled, You will need to contact the Service Desk to have it enabled before resetting your password.

  1. Change your password immediately
    1. Self-service Password Reset
      • Change your password to something completely different. Re-using the same password will allow the hacker back into your account
      • Select a strong password you haven't used before.
      • If you have used the same password for other services, we encourage you to change those passwords to something unique as well
  2. If you think that your account may have been compromised, contact the Service Desk immediately to secure your account.

Details

Article ID: 571
Created
Wed 8/29/18 10:21 AM
Modified
Tue 11/8/22 4:28 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (3)

USD supports several options for Duo
Information on how to report a suspicious email, How to Use the Phish Alert Button.
Duo Security is USD's multi-factor authentication (MFA) solution