Issue/Question
What do I do if I think my USD email account is compromised (hacked)?
Is my USD account compromised?
Environment
Cause
There are numerous reasons why an account can be compromised. Clicking on a suspicious link and entering USD credentials could be one of the causes.
Resolution
Note: If USD identifies your account has been compromised, We will disable the account and attempt to contact you by phone or alternate email address (if on file). If your account is disabled, You will need to contact the Service Desk to have it enabled before resetting your password.
- Change your password immediately
- Self-service Password Reset
- Change your password to something completely different. Re-using the same password will allow the hacker back into your account
- Select a strong password you haven't used before.
- If you have used the same password for other services, we encourage you to change those passwords to something unique as well
- If you think that your account may have been compromised, contact the Service Desk immediately to secure your account.