Issue/Question
Reporting email as suspicious or malicious
I believe an email may be phishing
Is this email a scam?
Environment
- Outlook 365
- Outlook Mobile for IOS
- Outlook Mobile for Android
Cause
Click the Phish Alert Button (PAB) if you believe you have received a phishing email or any potentially dangerous email. Any emails you report using the PAB will be automatically deleted from your inbox. The emails you report will also be forwarded to our IT Security team for analysis. If deemed safe, the email will be returned to your inbox.
Resolution
- If the email is in your Junk folder, you do not need to report it
- Click the suspicious email
- Click Phish Alert
- In Microsoft 365, the Phish Alert Button will appear in the Apps tab in an open email, as shown below.
- Phish Alert Button (PAB) iOS
- Phish Alert Button (PAB) Android
- Phish Alert Button (PAB) Outlook Desktop
In Outlook, the Phish Alert Button will appear in the top banner
Note: If you need help finding PAB button in Outlook
- Click Report Phish
- If Phish Alert does not work, restart the computer
Note: When viewing an email in Outlook Mobile, you will need to click on the second More Options menu or and then select Phish Alert. This will be located next to the sender's name and the subject of the message
Note: When viewing an email in outlook.office.com, you will need to click on the More Actions menu in the top right corner of the message and then select Phish Alert V2. This will be located next to the Reply All and Forward buttons.
Note: Reporting Phishing from Shared Department Account
Note: Sanford employees with a mail forward do not have the phish alert button
Please contact the Service Desk if you need further assistance