Updating Zoom Client

Issue/Question

Zoom client needs updating.

Environment

  • Windows 10
  • Zoom
  • Mac OS

Cause

Zoom client is out of date or not starting automatically in D2L

Resolution

Windows OS

Note: If the desktop client was installed with the MSI installer, AutoUpdate is disabled by default and the Check for Updates button is also removed.

  1. Launch Zoom
  2. Click your initials or profile picture in the upper-right
  3. Click Check for Updates
    Note: If you do not see Check for Updates or if you see Error: Update Required You must update to the latest version of Zoom to join this meeting. Contact your IT admin to update follow steps below
    1. See Uninstall a Windows Program to uninstall Zoom
    2. Download and reinstall Zoom from here

macOS

  1. Launch the Zoom client
  2. Click the Profile Picture in the upper right
  3. Select Check for Updates
  4. Follow the On-Screen prompts

Details

Article ID: 5081
Created
Tue 5/12/20 6:31 PM
Modified
Mon 7/24/23 1:38 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated