Body
Issue/Question
Zoom client needs updating.
Environment
Cause
Zoom client is out of date or not starting automatically in D2L
Resolution
Windows OS
Note: If the desktop client was installed with the MSI installer, AutoUpdate is disabled by default and the Check for Updates button is also removed.
- Launch Zoom
- Click your initials or profile picture in the upper-right
- Click Check for Updates
Note: If you do not see Check for Updates or if you see Error: Update Required You must update to the latest version of Zoom to join this meeting. Contact your IT admin to update follow steps below
- See Uninstall a Windows Program to uninstall Zoom
- Download and reinstall Zoom from here
macOS
- Launch the Zoom client
- Click the Profile Picture in the upper right
- Select Check for Updates
- Follow the On-Screen prompts