Contacts are Missing After Moving To Outlook Mobile

Issue/Question

Contacts no longer show up on phone after removing the USD account and moving to Outlook Mobile

Environment

  • Android OS
  • Outlook Mobile
  • Duo

Cause

Outlook Mobile does not sync contacts to the phone

Resolution

  1. Export contacts from Outlook on a PC
    1. Click File
    2. Click Open & Export
    3. Click Import/Export
    4. Click Export to a file
    5. Click Next
    6. Click Comma Separated Values
    7. Click Next
    8. Click Contacts
    9. Click Next
    10. Click Browser
    11. Enter a name for the file and select a location
    12. Click OK
    13. Click Next
    14. Click Finish
  2. Import contacts into Gmail account used on the phone
    1. Open your Gmail account in a browser
    2. Hover your mouse over the account icon in the upper right corner of screen
    3. Click
    4. Click Contacts
    5. Click Import
    6. Click Select File
    7. Locate file
    8. Click Open
    9. Click Import
  3. Your contacts will now sync to your phone. 
    Note:  This is not an ongoing sync.  Any contacts made in outlook will not automatically appear on your phone

Details

Article ID: 4576
Created
Fri 1/31/20 12:28 PM
Modified
Wed 9/28/22 12:01 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (2)

This is how you import/export contacts in Outlook.
How to resolve issue with email no longer syncing to mobile devices after setting up Duo Mobile