Body
Issue/Question
Contacts no longer show up on phone after removing the USD account and moving to Outlook Mobile
Environment
- Android OS
- Outlook Mobile
- Duo
Cause
Outlook Mobile does not sync contacts to the phone
Resolution
- Export contacts from Outlook on a PC
- Click File
- Click Open & Export
- Click Import/Export
- Click Export to a file
- Click Next
- Click Comma Separated Values
- Click Next
- Click Contacts
- Click Next
- Click Browser
- Enter a name for the file and select a location
- Click OK
- Click Next
- Click Finish
- Import contacts into Gmail account used on the phone
- Open your Gmail account in a browser
- Hover your mouse over the account icon in the upper right corner of screen
- Click
- Click Contacts
- Click Import
- Click Select File
- Locate file
- Click Open
- Click Import
- Your contacts will now sync to your phone.
Note: This is not an ongoing sync. Any contacts made in outlook will not automatically appear on your phone