USD Account Removal - Student

Issue/Question

My USD account is being discontinued but I am going to be taking classes again, can I keep my account?

I still publish work owned by USD with my previous advisor using USD credentials.

I was a student previously. I was wondering if I still have access to my portal?

Account disabled

Environment

  • USD Account
  • USD Email

Cause

Students retain access to their USD accounts for two semesters after they are no longer enrolled in courses. 

Resolution

Note: Once your account is removed, files are deleted and the account cannot be recovered/recreated unless you are a returning student

Note: The account cannot be recreated or enabled to retrieve recovery codes for other accounts see Access email account to retrieve Confirmation Codes

  1. Students retain access to their USD accounts for two semesters after they are no longer enrolled in courses
  2. If not registered for future classes the account will be deleted and recreated upon acceptance
    • Graduate students need to contact the Graduate School to determine if they can be reactivated or need to reapply
    • Undergraduate students need to contact Undergraduate Admissions
  3. If the account is disabled and not yet deleted and access is needed for an additional 24 hours to backup information, contact the Service Desk
    Note: If the account is deleted this is not possible
  4. Graduates can Opt-In for Alumni email
    Note: You must have graduated from USD within the last semester to be eligible for the Alumni email, Permission Denied will be displayed if you are not or no longer eligible
  5. If affiliated with USD
    • Provide the department and person you are working with/for
  6. Active Military students should work with their department to have hiatus status added in Banner
  7. If completing your thesis or dissertation
    •  work with your department to have a sustaining status added in Banner

Note: Please see our Alumni page for more information regarding being an Alumni

Note: If you are an SDSU student and have questions regarding the Wegner Library access SDSU has their own library resources available to you here. If you have any questions, please email blref@sdstate.edu or call 605-688-5107 for further assistance.

Note: If you are a USF student and have questions regarding the Library Database access, please contact the University of Sioux Falls to have a guest account created

Policies

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Related Articles (5)

No your USD account cannot be re-created or recovered to get confirmation codes
When are USD accounts created, when should an employee get a claim code?
Banner information drives account status and affiliation
How to Opt-In for Alumni email account after graduating or leaving USD
Summary of USD Student Aging account removal process
USD accounts being removed are in accordance with the Faculty/Staff account policy