USD Account Removal - Faculty and Staff

Issue/Question

My USD account is being discontinued, can I keep my account?

I used to work at USD and need access to get some emails from my account

My USD email was closed, but I need some very important information

Account disabled

Environment

  • USD Account
  • USD Email 

Cause

USD accounts will remain active throughout the course of employment with USD and are removed at the end of employment. 

Resolution

Note: The Service Desk Manager should be notified one working day prior to coordinate appropriate removal of resources, whenever possible

Note: Immediate removals must be initiated or approved by the Human Resources office prior to access removal 

Note: Special requirements must be clearly identified in writing 72 hours prior to account removal

Termination of Employment:

  1. Notification email will be sent to the faculty or staff member prior to the account being disabled
    1. They will have access to their account until the date specified on the email
      Note: Disable dates are synced from EPAF Termination Dates in Banner
  2. Access to Office products are removed at the same time, follow Moving files from OneDrive for Business (school) to my personal OneDrive account
  3. Access to Google Workspace will be removed and files will be deleted
    • Including Google forms/files
      • Any files you created here that your deparment uses will be removed
  4. The Account will remain in the disabled status before completing the deletion process
  5. Once the account has been deleted any emails or permissions associated with the account will be irretrievable
    Note: To request extension of an employees access follow Extending account access for a departing Employee
Print Article

Details

Article ID: 2366
Created
Wed 2/27/19 9:08 AM
Modified
Wed 6/5/24 1:33 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (5)

No your USD account cannot be re-created or recovered to get confirmation codes
An employee is departing or retiring from USD
Extending an employee's account
Requesting access to an employee mailbox
Students retain access to their USD accounts for two semesters after they are no longer enrolled in courses.