Issue/Question
My USD account is being discontinued, can I keep my account?
I used to work at USD and need access to get some emails from my account
My USD email was closed, but I need some very important information
Account disabled
Environment
Cause
USD accounts will remain active throughout the course of employment with USD and are removed at the end of employment.
Resolution
Note: Immediate removals must be initiated or approved by the Human Resources office prior to access removal
Note: Special requirements must be clearly identified in writing 72 hours prior to account removal
Note: The Service Desk Manager should be notified one working day prior to coordinate appropriate removal of resources, whenever possible
Termination of Employment:
- Notification emails will be sent from noreply@rapididentity.edu to the faculty or staff member prior to the account being disabled
- Accounts are disabled/deleted following Account Lifecycles and Priorities from information entered into Banner
- Faculty or staff members will have access to their account until the date specified on the email
Note: Disable dates are synced from EPAF Termination Dates in Banner
- If you feel this was received in error, please reach out to your department to update your EPAF/job record with HR prior to the expiration date provided in the email
- Access to Office products are removed at the same time, follow Moving files from OneDrive for Business (school) to my personal OneDrive account
- Access to Google Workspace will be removed and files will be deleted
- Including Google forms/files
- Any files you created here that your deparment uses will be removed
- The Account will remain in the disabled status before completing the deletion process
- Once the account has been deleted any emails or permissions associated with the account will be irretrievable
Note: To request extension of an employees access follow Extending account access for a departing Employee