Issue/Question
My USD account is being discontinued, can I keep my account?
I used to work at USD and need access to get some emails from my account
My USD email was closed, but I need some very important information
Account disabled
Environment
Cause
USD accounts will remain active throughout the course of employment with USD and are removed at the end of employment.
Resolution
Termination of Employment:
- A notification email will be sent to the faculty or staff member two weeks prior to the account being disabled
- They will have access to their account until the date specified on the email in step 1
- Two weeks will allow time for them to back up contacts and emails
- The Account will remain in the disabled status for two weeks before completing the deletion process
- Once the account has been deleted any emails or permissions associated with the account will be irretrievable
Note: To request extension of an employees access follow Extending account access for a departing Employee