Requesting Access to or Backup of Employee email

Issue/Question

Can I get access to an employee mailbox that is leaving USD

I am requesting access to an employee's account because they are leaving USD

can I get a backup of an employees email account

Environment

  • Email

Cause

Employee is leaving USD

Resolution

  1. Please contact the Service Desk with this information
    1. Name of the Employee whose email access is needed
    2. Name of the Employee receiving the access

Note:  We can not have the email set to forward, instead the user is granted permissions to the previous employee's email

ITS STAFF ONLY

  1. View article Granting access to an employee mailbox

 

Details

Article ID: 1149
Created
Mon 11/5/18 9:28 AM
Modified
Mon 4/22/24 12:22 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

USD accounts being removed are in accordance with the Faculty/Staff account policy