Locked Out of Self Service Banner

Issue/Question

Locked out of Financial Aid 

I am trying to get into the financial aid tab on my USD portal, and it says that my access is disabled

I got locked out after entering my ID number and PIN

Error: Your Web access has been disabled. Please contact the Computing and Information Services Office for information about your account

Environment

  • Banner Self Service

Cause

Account has been locked

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Screens you are trying to access 
    2. Username

ITS STAFF ONLY

  1. Follow Enabling Self Service

Details

Article ID: 3002
Created
Mon 5/13/19 9:30 AM
Modified
Mon 3/27/23 4:12 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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