Issue/Question
I sent out emails a few days ago and I am just now getting these emails
My emails are undeliverable
Error: I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
Error: Your message to XXX couldn't be delivered. A security check at XXX (email recipient's company) failed due to misconfigured settings at usd.edu .
Error: Your message couldn't be delivered because you weren't recognized as a valid sender. The most common reason for this is that your email address is suspected of sending spam and it's no longer allowed to send email. Contact your email admin for assistance.
Environment
Cause
Emails are sent to email address that cannot be delivered to
End user has email forwarding turned on and it is set to forward to a bad email address
Ability to send emails may have been removed
Email system on other end is down
Resolution
- These emails are bounce-back emails sent 3 days after the email has not been delivered
- Call person being emailed to see if email is received
- If you are unable to send any emails, please contact the Service Desk with the following information
- Name
- Phone Number