Email is Undeliverable

Summary

Information about undeliverable emails (not recognized as a valid sender, receiver or email does not exist).

Body

Issue/Question

I sent out emails a few days ago and I am just now getting these emails

My emails are undeliverable

Error: I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

Error: Your message to XXX couldn't be delivered. A security check at XXX  (email recipient's company) failed due to misconfigured settings at usd.edu .

Error: Your message couldn't be delivered because you weren't recognized as a valid sender. The most common reason for this is that your email address is suspected of sending spam and it's no longer allowed to send email. Contact your email admin for assistance.

Environment

  • Microsoft Outlook

Cause

Emails are sent to email address that cannot be delivered to

End user has email forwarding turned on and it is set to forward to a bad email address

Ability to send emails may have been removed

Email system on other end is down

Resolution

  1. These emails are bounce-back emails sent 3 days after the email has not been delivered
  2. Call person being emailed to see if email is received
  3. If you are unable to send any emails, please contact the Service Desk with the following information
    1. Name
    2. Phone Number
 

ITS STAFF ONLY

  1. Follow Problems Sending Email

Details

Details

Article ID: 1902
Created
Thu 1/10/19 10:30 AM
Modified
Mon 10/18/21 1:37 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (1)

What to do when an email is not delivered to its recipient(s).