Outlook Freezes up Frequently

Issue/Question

The computer freezes up entirely when this message appears.  It seems to resolve itself, then happen again.

Outlook is freezing while this message is displayed

Error: Contacting the server for information

Any email with an embedded website or a copy/paste from a site freezes and locks up the email

Error: Not Responding

Environment

  • Outlook
  • Internet Explorer 11

Cause

Multiple Causes

Emails with images linked to a location with a bad or broken internet connection

Resolution

  1. Use Google Chrome to copy website content containing links
  2. Change image download settings in Outlook
    1. Click File
    2. Click Options
    3. Click Trust Center
    4. Click Trust Center Settings...
    5. Check Don't download pictures automatically in standard HTML email messages, meetings or RSS items
    6. Un-check Permit downloads in email messages from senders and to recipients defined in the Safe Senders and Safe Recipients Lists used by the Junk Email filter
    7. Check Warn me before downloading content when editing, forwarding, or replying to email
    8. Check Don't download pictures in encrypted or signed HTML email messages
    9. Click OK
    10. Click OK
  3. Switch to New Outlook
    1. Click Search at the bottom of the screen
    2. Type Outlook
    3. Click Outlook (new)
    4. Change Default App settings for Outlook (new)

Please contact the Service Desk if you need further assistance