Email Sent as Attachment or File not Opening in Outlook

Issue/Question

My preferred method for reviewing SFMC emails with campus partners is dragging them into our email threads as attachments, but I have received feedback from several people in the last week or so saying they can't open the attachments and that it is asking them to add an account.

 When I open a icalendar file – it just opens the online outlook and does not add the meeting into my calendar.

Email sent as attachment is not opening or requiring a login to open

Environment

  • Outlook
  • Windows 11

Cause

Default Application for .eml .ics and .msg is not set to Outlook in Windows 11

Resolution

  1. Click the Windows icon  
  2. Type Default Apps
  3. Select Default Apps
  4. Select Outlook from the list
  5. Select .eml
  6. ​​​​​​Select Outlook
  7. Click Set default
    Note:
    Repeat steps 6 and 7 for .ics and .msg files, if applicable
  8. Open the email and try viewing the attachment again
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