Issue/Question
My preferred method for reviewing SFMC emails with campus partners is dragging them into our email threads as attachments, but I have received feedback from several people in the last week or so saying they can't open the attachments and that it is asking them to add an account.
When I open a icalendar file – it just opens the online outlook and does not add the meeting into my calendar.
Email sent as attachment is not opening or requiring a login to open
Environment
Cause
Default Application for .eml .ics and .msg is not set to Outlook in Windows 11
Resolution
- Click the Windows icon
- Type Default Apps
- Select Default Apps
- Select Outlook from the list
- Select .eml
- Select Outlook
- Click Set default
Note: Repeat steps 6 and 7 for .ics and .msg files, if applicable
- Open the email and try viewing the attachment again