Issue/Question
When I try to connect to Eduroam on my Macbook it just says "connecting" but it doesn't connect
I previously connected to Eduroam at another institution out of state or in another country and cannot connect at USD
I received an error message to contact my network administrator about my network configuration
Environment
Cause
Some universities have Eduroam configured to install a profile in macOS which prevents them from successfully connecting to Eduroam at USD
Resolution
- Open System Settings
- Click in the top left of the screen
- Select System Preferences...
- Click Profiles
Note: If you do not see Profiles, it may be under Privacy & Security
- Select Eduroam profile
- Click to remove
- Click Remove to confirm
- Repeat steps 3 through 5 until all existing Eduroam Profiles are removed
- Click at the top of the screen
- Select Network Preferences...
- Click Advanced... under Wi-Fi
- Select eduroam under the Preferred Networks or Known Networks section
- Click or and remove from list
- Click the 802.1X tab
- Select Wi-Fi (eduroam)
- Click
- Click OK to close
- Click Apply
- Close System Preferences
- Follow steps for macOS in Connecting to Eduroam
Note: Newer operating systems may not follow the same steps (System Settings vs System Preferences UI), but the configuration file can be deleted manually by following the steps below
- Click Go
- Click Go to Folder...
- Type /Library/Preferences/SystemConfiguration and press Return
- Find and delete the com.apple.network.eapolclient.configuration.plist
- Restart the laptop and verify the profile no longer exists under the 802.1X tab
- Test connecting to eduroam