Voicemail Not Going Into Email

Issue/Question

Voicemail is not being forwarded into email

Environment

  • Voice over Internet Protocol (VoIP) phones
  • Cisco
  • Email

Cause

Email is being flagged as Junk, and is in the Junk Email folder

Resolution

  1. Select the Junk Email folder in email
  2. Look for a message from Cisco Unity Connection Messaging System
  3. Right click on the message
    1. Select Junk
    2. Select Not Junk
    3. On the Mark as Not Junk dialog box make sure there is a checkmark in the 'always trust e-mail from "unityconnection@uc-unity01.usd.edu" box and click OK
  4. Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1. Follow the Article Troubleshooting Voicemail to Email Not Working
 
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Details

Article ID: 762
Created
Wed 10/3/18 12:49 PM
Modified
Fri 4/24/20 3:04 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated