Body
Issue/Question
Voicemail is not being forwarded into email
Environment
- Voice over Internet Protocol (VoIP) phones
- Cisco
- Email
Cause
Email is being flagged as Junk, and is in the Junk Email folder
Resolution
- Select the Junk Email folder in email
- Look for a message from Cisco Unity Connection Messaging System
- Right click on the message
- Select Junk
- Select Not Junk
- On the Mark as Not Junk dialog box make sure there is a checkmark in the 'always trust e-mail from "unityconnection@uc-unity01.usd.edu" box and click OK
- Please contact the Service Desk if you need further assistance