Body
Issue/Question
Voicemail is not being forwarded into email
Environment
- Voice over Internet Protocol (VoIP) phones
- Cisco
- Email
Cause
Email is being flagged as Junk, and is in the Junk Email folder
Resolution
- Select the Junk Email folder in email
- Look for a message from:
- If your phone has the SD logo image look for Cisco Unity Connection Messaging System
- If your phone has the Coyotes Mascot Head image look for postmaster@vmail01-us.bcld.webex.com
- Right click on the message
- Select Junk
- Select Not Junk
- On the Mark as Not Junk dialog box make sure there is a checkmark in the 'always trust e-mail from "unityconnection@uc-unity01.usd.edu" box and click OK
Webex Voicemail to Email setting
- Sign in to the Webex web portal
- Click Settings
- Click Calling
- Click Voicemail
- Find Additional settings section
- Email a copy of the voicemail message, verify email address listed is correct
Please contact the Service Desk if you need further assistance