Voicemail Not Going Into Email

Summary

Voicemail is not being sent to email

Body

Issue/Question

Voicemail is not being forwarded into email

Environment

  • Voice over Internet Protocol (VoIP) phones
  • Cisco
  • Email

Cause

Email is being flagged as Junk, and is in the Junk Email folder

Resolution

  1. Select the Junk Email folder in email
  2. Look for a message from:
    •  If your phone has the SD logo image look for Cisco Unity Connection Messaging System 
    • If your phone has the Coyotes Mascot Head image look for postmaster@vmail01-us.bcld.webex.com
  3. Right click on the message
    1. Select Junk
    2. Select Not Junk
    3. On the Mark as Not Junk dialog box make sure there is a checkmark in the 'always trust e-mail from "unityconnection@uc-unity01.usd.edu" box and click OK

Webex Voicemail to Email setting 

  1. Sign in to the Webex web portal 
  2. Click Settings
  3. Click Calling
  4. Click Voicemail
  5. Find Additional settings section
  6. Email a copy of the voicemail message, verify email address listed is correct

Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1. Follow the Article Troubleshooting Voicemail to Email Not Working
 

Details

Details

Article ID: 762
Created
Wed 10/3/18 1:49 PM
Modified
Wed 2/4/26 4:11 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated