Missing Coyote Card Deposit

Issue/Question

I made a deposit to my Coyote Card but it is not showing up on my account

Environment

  • Transact
  • eAccounts
  • Coyote Card

Cause

User cancelled

Transaction did not go through

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Date and time of deposit
    2. Amount of deposit
    3. Name as it appears on the card used

Details

Article ID: 6806
Created
Wed 11/3/21 4:47 PM
Modified
Mon 10/24/22 9:53 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

How do I add money to my Coyote Card account?