Missing Coyote Card Deposit

Issue/Question

I made a deposit to my Coyote Card but it is not showing up on my account

Environment

  • Transact
  • eAccounts
  • Coyote Card

Cause

User cancelled

Transaction did not go through

Resolution

  1. You will receive an email receipt when the transaction is successful, if this was not received the transaction was not complete
    • You must click Make Deposit before money is transferred
    • If making a Guest Deposit you must enter the email address to have the receipt sent to
  2. If you have a USD account follow Checking Account Transaction History for Coyote Card to view Account Transactions or Account Statements
  3. It may take a couple days for your Bank or Credit Card Company to release the funds back to your account
  4. For complete steps please follow article Deposit Money to Coyote Card  
  5. Please contact the Service Desk with the following information: 
    1. Date and time of deposit
    2. Amount of deposit
    3. Name as it appears on the card used

Details

Article ID: 6806
Created
Wed 11/3/21 4:47 PM
Modified
Fri 1/19/24 9:19 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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