Body
Issue/Question
I made a deposit to my Coyote Card but it is not showing up on my account
Environment
- Transact
- eAccounts
- Coyote Card
Cause
User cancelled
Transaction did not go through
Resolution
- You will receive an email receipt when the transaction is successful, if this was not received the transaction was not complete
- You must click Make Deposit before money is transferred
- If making a Guest Deposit you must enter the email address to have the receipt sent to
- If you have a USD account follow Checking Account Transaction History for Coyote Card to view Account Transactions or Account Statements
- It may take a couple days for your Bank or Credit Card Company to release the funds back to your account
- For complete steps please follow article Deposit Money to Coyote Card
- Please contact the Service Desk with the following information:
- Date and time of deposit
- Amount of deposit
- Name as it appears on the card used