Issue/Question
The scanner icon is greyed out in Xtender
Environment
Cause
Captiva stops working and needs to be re-enabled
Resolution
	- Go to https://127.0.0.1:49735/scanservice/v2/getstatus in Chrome
 
	- If you receive a Your connection is not private message
	
		- Click Advanced
 
		- Click Proceed to 127.0.0.1 (unsafe)
 
		- Successful installation will show StatusMessage: Success as shown here:   {"SessionID":null,"Status":0,"StatusMessage":"Success","Version":"3.0.0.1320","StatusCode":3,"TokenID":null}
 
	
	 
	- Close Chrome
 
	- Open Chrome
 
	- Go to Xtender through snap.usd.edu
 
	- Allow the connection when prompted
 
	- If still not prompted to Allow or Deny, go to chrome://flags/#allow-insecure-localhost
 
	- Select Enabled next to Allow invalid certificates for resources loaded from localhost.
 
	- Restart Chrome and try again