Scanner Icon Greyed Out in WebXtender

Issue/Question

The scanner icon is greyed out in Xtender

Environment

  • Captiva
  • Web Xtender

Cause

Captiva stops working and needs to be re-enabled

Resolution

  1. Go to https://127.0.0.1:49735/scanservice/v2/getstatus in Chrome
  2. If you receive a Your connection is not private message
    1. Click Advanced
    2. Click Proceed to 127.0.0.1 (unsafe)
    3. Successful installation will show StatusMessage: Success as shown here:   {"SessionID":null,"Status":0,"StatusMessage":"Success","Version":"3.0.0.1320","StatusCode":3,"TokenID":null}
  3. Close Chrome
  4. Open Chrome
  5. Go to Xtender through snap.usd.edu
  6. Allow the connection when prompted
  7. If still not prompted to Allow or Deny, go to chrome://flags/#allow-insecure-localhost
  8. Select Enabled next to Allow invalid certificates for resources loaded from localhost.
  9. Restart Chrome and try again
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