Adding a Task to Ticket

Issue/Question

How do I add a task to a ticket?

Environment

  • TeamDynamix

Cause

Add a task to ask for assistance or when another person needs to complete steps to assist in the ticket resolution.

Resolution

  1. Open the ticket
  2. Click Add
  3. Click Task
  4. In Title type a short description of the assistance needed
  5. Set the Due Date (date the steps should be completed by)
  6. In Responsible type the name of the person or group or click
  7. Click Save
    Note:
     If ticket status is On Hold, Awaiting Response, or Scheduled, tasks will only be visible on the Tasks/Activities tab

Details

Article ID: 5957
Created
Wed 1/13/21 10:27 AM
Modified
Wed 4/6/22 2:03 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated