Body
Issue/Question
How do I add a task to a ticket?
Environment
Cause
Add a task to ask for assistance or when another person needs to complete steps to assist in the ticket resolution.
Resolution
- Open the ticket
- Click Add
- Click Task
- In Title type a short description of the assistance needed
- Set the Due Date (date the steps should be completed by)
- In Responsible type the name of the person or group or click
- Click Save
Note: If ticket status is On Hold, Awaiting Response, or Scheduled, tasks will only be visible on the Tasks/Activities tab