Issue/Question
How do I add an article to Coyote One Stop?
How do I add a form to Coyote One Stop?
How do I add a Service to Coyote One Stop?
I want to request a new Knowledge Article
I searched the Knowledge Base, but I couldn't find the information I need. Can you add an article to the KB?
I need to know how a technical service or tool works. Can I request a procedure article?
Requesting new information be added to coyote one stop
Environment
- TeamDynamix
- Coyote One Stop
- Knowledge Base
- Form
- Article
- Catagory
Cause
Completing this request will get you connected with professionals who are trained to assist with writing Knowledge Articles.
Resolution
- Please click Request Article button on this page
- Follow the prompts to complete your request for adding content
- Issue/Question: What is the topic or issue that you want us to address in a new KB article
- Description: Describe the content, be specific about the content you want to see in the KB
- Click Request
Note: To update an existing article please follow Providing Article Feedback
- Click the Request Service button on this page if you
- Have a service that delivers value to customers that you would like to promote,
- See a service that needs to be changed or updated
- Follow the prompts to complete your request for adding/updating content
- ITS will work with you to implement a customized Service for your department
Note: A request for new Knowledge is not a request for support — if you need to submit a ticket, please use the following forms: