Requesting Knowledge Article or Service be added to Coyote One Stop

Summary

Adding a Coyote One Stop Article or Service. How to request content be added to Coyote One Stop. This is a request to add any Knowledge to all of Coyote One Stop, not only Technology.

Body

Issue/Question

How do I add an article to Coyote One Stop?

How do I add a form to Coyote One Stop?

How do I add a Service to Coyote One Stop?

I want to request a new Knowledge Article

I searched the Knowledge Base, but I couldn't find the information I need. Can you add an article to the KB?

I need to know how a technical service or tool works. Can I request a procedure article?

Requesting new information be added to coyote one stop

Environment

  • TeamDynamix 
  • Coyote One Stop
  • Knowledge Base
  • Form 
  • Article
  • Catagory

Cause

Completing this request will get you connected with professionals who are trained to assist with writing Knowledge Articles.

Resolution

  1. Please click Request Article button on this page
    1. Follow the prompts to complete your request for adding content
      • Issue/Question: What is the topic or issue that you want us to address in a new KB article
      • Description: Describe the content, be specific about the content you want to see in the KB
    2. Click Request
      Note: To update an existing article please follow Providing Article Feedback
  2. Click the Request Service button on this page if you 
    1. Have a service that delivers value to customers that you would like to promote,
    2. See a service that needs to be changed or updated​​​​​​
      1. Follow the prompts to complete your request for adding/updating content
    3. ITS will work with you to implement a customized Service for your department

 

Note: A request for new Knowledge is not a request for support — if you need to submit a ticket,  ​​​​please use the following forms:

Details

Details

Article ID: 4625
Created
Fri 2/7/20 2:05 PM
Modified
Wed 6/26/24 10:41 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (1)

Provide Feedback with straight forward instructions

Related Services / Offerings

Related Services / Offerings (2)

We are constantly adding new Services and updating our Service Catalog. We encourage the community to submit Service ideas and changes.
How to request information be added to the Knowledge Base/Coyote One Stop. This is a request to add any Knowledge to all of Coyote One Stop, not only Technology.